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Abstract

Kalzium is a program which shows you the Periodic Table of Elements. You
can use Kalzium to search for information about the elements or to learn facts
about the periodic table.
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Chapter 1

Introduction

Kalzium provides you with all kinds of information about the Periodic Table of
the Elements. You can lookup lots of information about the elements and also
use visualizations to show them. It is free and licensed under the GNU Public
License.
You can visualize the Periodic Table of the Elements by groups, blocks, acidic
behavior, families, crystal structure or different states of matter. You can plot
data for a range of elements for properties like the density or the atomic mass.
You can go back in time and see what elements were known at a given date.
You can also calculate the molecular mass of molecules.
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Chapter 2

Kalzium quick start guide

Here is Kalzium the first time you run it, either from the K menu->Edutainment-
>Science->Kalzium or with Alt+F2 and entering kalzium into the field.

Kalzium is divided in a sidebar on the left (in red, 1) and the table view (in
blue, 2) which shows the elements of the periodic table. The standard menubar
allows you to choose what you want to display and the status bar reports facts.
You can hide the sidebar using the View→Hide Sidebar menu.

When you move the mouse cursor on an element of the table, a tooltip appears
with a picture of this element if available, its number and its mass. In the
sidebar is displayed an overview of the current element in the Overview tab.

You can disable the tooltips using the View→Hide tooltip menu.

You can choose several views for the table: display the elements per families,
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per groups, per crystal structure, depending on their acidic behaviour, etc.. You
can change all that in the menubar in the View→ Look menu.

If you want to know facts about a precise element, click on it in the table and
the information dialog will be displayed.

You can plot data using the Tools→ Plot Data menu. You choose what you
want to plot on the y -axis and a range of elements to plot taht for on the x-axis.
The screenshot below shows the mass of the elements 1 to 10.
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The Glossary (Tools→ Glossary) explains the most important chemical words
and shows you pictures of the most common tools along with an explanation.
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Chapter 3

Using Kalzium

3.1 Overview of Kalziums usage

Here are some screenshots of Kalzium in action:
Kalzium is very easy to use. It is specially designed for students of all ages to
use as a small and quick database.

3.2 The information dialog

The information dialog is accessed by clicking with the left mouse button on
any element. It is available only in the Overview mode or when the sidebar is
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hidden. This is the place to get information about an element. With the buttons
at the bottom of the dialog or with the use of the mousewheel you can change
the element which is displayed without closing the dialog.

3.2.1 Overview

In the Overview you will find the most important information about the el-
ement. In the middle you see the symbol of the Element with it’s elemental
number in the top left. The bottom-left corner displays the name of the element
while the bottom-right corner shows the most important oxidation-stages and,
below that, the elemental weight

3.2.2 Picture

The Picture tab displays a picture of the element when available.
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3.2.3 Bohr Orbitals

The Atom Model tab displays the atomic shells. Every orbit stands for a atomic
shell and every yellow circle represents an electron.
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3.2.4 Chemical Data

The Chemical Data tab presents some atomic data. The first entry is the Orbital
structure. The next is the density.

Depending on the data available in Kalzium you will see different radii of the
element. The covalent radius is the radius of a non charged atom of the element
in a molecule. The could for example be the O-H-distance in Water. The atomic
radius is the radius of an elemental atom, e.g. not bound to anything. The van
der Waals-radius is defined as the distance of two atoms of the same sort in two
equal molecules, for example two carbon-atoms in propane. The last possible
radius is the ionic radius including its charge.

The mass of an element is the avarage mass of all isotopes in relation to their
percentage.

Some elements have information about their isotopes.

Mass The mass of this isotope.

Neutrons The number of neutrons this isotope has.
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Percentage The percentage of atoms occuring that are of this isotope type.
Also called abundance.

Half-life period Only unstable isotopes have a half-life period. It is defined as
the time in which half the isotopes decay.

Energy and Mode of Decay Some isotopes are known to emit particle radia-
tion under the process of radioactive decay. Each decay transformation
has a typical energy release, which is listed along with the mode of decay.

Spin and parity The spin of the nucleus and its parity.

Magnetic Moment The magnetic dipolemoment of the nucleus. Measured in
units of the nuclear magneton.

3.2.5 Miscellaneous

The Miscellaneous tab tells you other informations about the current element,
including when it was discovered, its mean mass (the mass per neutron) and
the origin of the name.
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3.2.6 Chemical Energies

The Energies tab tells you about different energy facts related to the element.
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3.2.7 Spectrum
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3.3 Numeration

The numeration is the way of numbering the 18 groups of the periodic ta-
ble. You can change the numeration to IUPAC, old IUPAC or CAS, or you
can switch it off entirely.

The following options in the View Numeration menu can be used to change
the numeration shown:

• No Numeration: if this option is active, no period-numeration will be in
effect.

• Show IUPAC (default): the IUPAC is the International Union of Pure and Ap-
plied Chemistry. This is an organization which defines most of the standards
for chemical concerns. The new IUPAC system numbers each column with
Arabic numbers from 1 (one) through 18 (eighteen).

• Show CAS: the CAS is the Chemical Abstracts Service. In the CAS system the
letters A and B were designated to main group elements (A) and transition
elements (B). Though the IUPAC numeration is the official, the CAS numer-
ation is what is still used in classrooms and laboratories.

• Show Old IUPAC: the old IUPAC system labeled columns with Roman nu-
merals followed by either the letter ‘A’ or ‘B’. Columns were numbered
such that columns one through seven were numbered ‘IA’ through ‘VIIA’,
columns 8 through 10 were labeled ‘VIIIA’, columns 11 through 17 were
numbered ‘IB’ through ‘VIIB’ and column 18 was numbered ‘VIII’. Because
of the confusion the old IUPAC and the CAS system created, the IUPAC
adopted their new system.

3.4 Color schemes

Kalzium can show you which elements are where with regard to their Periodic
‘block’ and ‘group’, their behavior with acid and which state of matter (i.e.
solid/liquid/vapor) they are in at a given temperature.

Color schemes can be changed in the View Look menu.

• No Color Scheme: all the elements have the same color. You can change the
default color by choosing Settings→ Configure Kalzium... and going to the
Colors tab.

• Show Groups: displays a color for each group. A group is a vertical column
in the periodic table of the elements. There are 18 groups in the standard pe-
riodic table. Elements in a group have similar configurations of their valence
shell electrons, which gives them similar properties.

• Show Blocks: displays a color for each block.

• Show Acid Behavior: represents each acidic behaviour with a different color.
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• Show Family: represents each of the nine families with a color.

• Show Crystal Structures: colors each element depending on its crystal struc-
ture.

• Gradient
The gradient views displays the elements according to a property you can
select below and with a gradient colored scheme. The elements for which
the data is not available are displayed in grey.

– Atomic Radius
– Covalent Radius
– van der Waals Radius
– Atomic Mass
– Density
– Boiling Point
– Melting Point
– Electronegativity
– Electron Affinity

3.5 Tools

3.5.1 Nuclidboard

The Nulidboard shows you the isotopes of the elements.

The dialog show the elements-number on the y-axis. The x-axis displays There
are diffent kinds of isotopes, some are stable, some are not. The unstable iso-
topes can decay as alpha-rays are two diffent beta-rays. These differences are
encoded by using diffenrent colors.
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Kalzium can display the isoptes of a range of elements

3.5.2 Nuclidboard

The R/S Phrases blah blah

3.5.3 Glossary

The Glossary gives you definitions of the most used tools in chemistry as well
as some knowledge data. On the left side of the windows you can see the tree
of items. On top, there are chemical terms, below that there is a second tree of
labaratory-tools.

On the top of the widget you can see a searchbar. If you type in the bar the
trees will be adjusted immediately. The small button left of the searchbar will
clear it.

15



The Kalzium Handbook

3.5.4 Plot Data

The Plot Data dialog allows you to plot some information about elements. The
X-axis represents a range of elements (from one number to a higher number).
You set this range using the First Element and Last Element fields on the dialog.
The display does not change until you click on the Plot button.

16



The Kalzium Handbook

Kalzium can plot some data about a range of elements.

3.5.5 Equation Solver

The Equation Solver enables the user to solve chemical equations. This is an
example:

aH2O + bCO2 -> cH2CO3

The computed equation will be displayed on the right side of the window. As
you can see in the first example you can also define the value of one or more
coefficients. The other coefficients will be ajusted. Furthermore, it is possible
to use brackets around elements or electronic charges as shown in the last two
examples.
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Kalzium can solve chemical equations
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3.5.6 Sidebar

3.5.6.1 Overview

The Overview tab is the first one and it shows you an overview of the element
the mouse is over.
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3.5.6.2 Calculate

The Calculate tab is the second in the sidebar. It alows you to calculate molecules
weights.

You are first presented with the following icons and text:

Calculate
You have to click on the elements that compose the molecule.
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Weight

You can remove some elements after you click on the Remove icon. You can
also clear all the elements with the Clear icon on the most right.
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3.5.6.3 Timeline

The Timeline feature allows you to explore the elements of the set time period.
This is great for getting a feel for how the PSE evolved over time, as more and
more elements were discovered. If you move the slider you will notice that
some elements disappear if you move it to the left and reappear if you move it
to the right. Furthermore the number will change constantly.

The number represents the date you are looking at. If you move the slider to
e.g. 1856 you will only see the elements which where known in the year 1856.

You will notice that some elements are not even shown in the current year. This
is because some of the elements have not been discovered yet but are predicted
to exist.

The PSE back in time (elements known in 1856)

3.5.6.4 State of Matter

With the State of Matter function, you can choose a temperature and view the
state of each element at that temperature. You can easily visualize how many
elements and what elements are, for example, solid at a given temperature. So
you can learn that almost all are solid at very low temperatures and that most
are liquid or even vaporous at high temperatures.
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Kalzium can show you which elements are solid/liquid/vaporous at a given
temperature.

3.5.6.5 Show Legend

The Show Legend action allows you to display the legend for the scheme you
are in (Groups, Blocks, Acid Behavior). The legend is displayed by default but
if you hide it, it will stay hidden until you choose to show it. Kalzium will keep
this setting in its configuration file, so that the next time you run it, the setting
will be as you left it.
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Chapter 4

Configuring Kalzium

Kalzium has many configuration options, which you can access by opening
the configuration dialog by selecting Settings→Configure Kalzium... from the
menu.

In the Colors tab, you can change the different colors for each scheme.
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In the Units tab, you can choose the units. You can select if you prefer kJ/mol
by default or you can choose eV. The Temperature is in Kelvin by default but
you can change to degrees Celsius or degrees Fahrenheit.
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In the Miscellaneous tab, you can find other options not related with the previ-
ous tabs.
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Chapter 5

Command Reference

5.1 Menus and shortcut keys

5.1.1 The File Menu

File→Quit (Ctrl+Q) Quits Kalzium

5.1.2 The View Menu

View→Numeration→No Numeration Display no numeration scheme

View→Numeration→ Show IUPAC Display the IUPAC numeration

View→Numeration→ Show CAS Display the CAS numeration

View→Numeration→ Show Old IUPAC Display the Old IUPAC numera-
tion

View→ Look→No Color Scheme Display no color scheme

View→ Look→ Show Groups Display the groups of elements

View→ Look→ Show Blocks Display the four blocks of elements

View→ Look→ Show Acid Behaviour Display the acidic behaviour

View→ Look→ Show Families Display the familes of elements

View→ Look→ Show Crystal Structures Display crystal structures

View→ Look→Gradient→Atomic Radius Display the elements atomic ra-
dius
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View→ Look→Gradient→ Covalent Radius Display the elements covalent
radius

View→ Look→Gradient→ van der Waals Radius Display the elements van
der Waals radius

View→ Look→Gradient→Atomic Mass Display the elements atomic radius

View→ Look→Gradient→Density Display the elements atomic radius

View→ Look→Gradient→ Boiling Point Display the elements boiling point

View→ Look→Gradient→Melting Point Display the elements melting point

View→ Look→Gradient→ Electronegativity Display the elements electroneg-
ativity

View→ Look→Gradient→ Electron Affinity Display the elements electron
affinity

View→ Show Legend Toggle the legend view

View→ Show/Hide Tooltip Toggle tooltip display on elements

View→ Show Sidebar Toggle the Sidebar

5.1.3 The Tools Menu

Tools→ Plot Data Open the Plot Data dialog

Tools→Nuclide Board Open the Nuclide Board dialog

Tools→Glossary Open the Glossary

Tools→ R/S Phrases Open the R/S Phrases dialog

Tools→ Show Equationsolver Open the Equationsolver dialog

5.1.4 The Settings Menu

Settings→ Show Toolbar Toggle the Main Toolbar

Settings→ Show Statusbar Toggle the Statusbar

Settings→ Configure Shortcuts... Configure the keyboard keys you use to ac-
cess the different actions.

Settings→ Configure Toolbars... Configure the items you want to put in the
toolbar

Settings→ Configure Kalzium... Display the Kalzium settings dialog
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5.1.5 The Help Menu

Help→Kalzium Handbook (F1) Invokes the KDE Help system starting at
the Kalzium help pages. (this document).

Help→What’s This? (Shift+F1) Changes the mouse cursor to a combination
arrow and question mark. Clicking on items within Kalzium will open a
help window (if one exists for the particular item) explaining the item’s
function.

Help→ Report Bug... Opens the Bug report dialog where you can report a
bug or request a ‘wishlist’ feature.

Help→About Kalzium This will display version and author information.

Help→About KDE This displays the KDE version and other basic informa-
tion.
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Chapter 6

Questions and Answers

1. Will I ever have to pay for Kalzium?
No, never. But the author always welcomes a nice mail or a DVD as a
‘Thank You’. Kalzium is licensed under the GPL, so you will never have
to pay for this program.

2. Will there ever be a Windows R© version?
No, at the moment not, but you can download the source and make your
own Windows R© version. It should not be a big problem, because it is
written with Trolltech QtTM libs. But what do you need Windows R© for?
Get the latest Linux R©, and live on the edge.

30
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Chapter 7

How can I contribute?

1. Support me with data.
In the world of science, the progress is quite fast. If you ever find an
incorrect or missing value, please drop me an email.

2. Find some bugs or give some suggestions
If you find any bugs in the program, or have a few suggestions for im-
provements, please let me know at cniehaus@kde.org.
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Chapter 8

Credits and License

Kalzium
Program Copyright, 2001-2005 Carsten Niehaus cniehaus@kde.org

Contributors:

• Pino Toscano toscano.pino@tiscali.it

This documentation is licensed under the terms of the GNU Free Documenta-
tion License.
This program is licensed under the terms of the GNU General Public License.
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Appendix A

Installation

A.1 How to obtain Kalzium

Kalzium is part of the KDE project http://www.kde.org/ .

Kalzium can be found in the kdeedu package on ftp://ftp.kde.org/pub/kde/
, the main FTP site of the KDE project.

A.2 Requirements

Kalzium itself can be found on The Kalzium home page and is part of the KDE-
Edu project

You can find a list of changes in the file ChangeLog in the distribution of Kalz-
ium.

A.3 Compilation and Installation

In order to compile and install Kalzium on your system, type the following in
the base directory of the Kalzium distribution:

% ./configure
% make
% make install

Since Kalzium uses autoconf and automake you should have no trouble com-
piling it. Should you run into problems please report them to the KDE mailing
lists.
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